Software Version Issue on IPod Touch

Software Version Issue on IPod Touch

Postby BDavid » Sat Nov 13, 2010 1:28 pm

I am unable to load Flashcards on my Touch. I received a message that said I needed updated software on my Touch; however, Apple says version 2.2.1 is the latest version for my Touch.
BDavid
 

Re: Software Version Issue on IPod Touch

Postby Ernie » Sat Nov 13, 2010 5:10 pm

I'm a little confused, as I'm not sure what is going on. I don't think I ever released a version 2.2.1.

What version do you have on your Touch? You can see this by tapping (i) in top-left at the main Decks screen to go to Main Options. It will tell you what version you are running at the bottom.

Ernie
Ernie
Site Admin
 
Posts: 4627
Joined: Fri Oct 01, 2010 6:12 pm
Location: San Francisco / Taiwan

Re: Software Version Issue on IPod Touch

Postby Guest » Sat Nov 13, 2010 5:42 pm

It is my Touch that is running version 2.21 (5H11)
Guest
 

Re: Software Version Issue on IPod Touch

Postby Ernie » Sat Nov 13, 2010 6:56 pm

I see. The current version requires at least OS version 3.0 on your iTouch. This might require you to pay $10 for the upgrade.

I would have thought that version 3.0 would be ok for your device, but the problem may be that Apple is now on version 4.1 and maybe this does not work on your device. Because you never upgraded, it may be too late to do so.

I know you need at least 3.0 to use my app, but I'm not really sure about how you can upgrade your iTouch. You might need to go to an Apple store or online for help.
Ernie
Site Admin
 
Posts: 4627
Joined: Fri Oct 01, 2010 6:12 pm
Location: San Francisco / Taiwan

Return to Comments, Questions and Feedback