picture problems

picture problems

Postby bitumen » Mon Oct 21, 2019 7:45 am

Hi Ernie,

I try to upload flashcards with pictures, but they does not showing up on the device. I tried via this website and via Google Drive but no luck. There is no error while uploading or downloading.

What am I doing wrong?

regards,
Akos
bitumen
 
Posts: 3
Joined: Sun Oct 20, 2019 12:18 pm

Re: picture problems

Postby Ernie » Mon Oct 21, 2019 8:11 am

Hi Akos,

If you uploaded to my website, how about you tell me the deck code and I can take a look.

Does your text look something like:

Text 1 | Picture 2
orange | orange.jpg

| = tab / new cell

When you upload to my website, did you upload your media files? If your text is correct format, the website should tell you to go to the "upload pictures/sounds" screen where you can upload your pictures. After uploading, the website should tell you which files are correct uploaded and which still need to be uploaded.
Ernie
Site Admin
 
Posts: 4517
Joined: Fri Oct 01, 2010 6:12 pm
Location: San Francisco / Taiwan

Re: picture problems

Postby bitumen » Mon Oct 21, 2019 8:30 am

Hi Ernie,

Thanks for the quick reply.

I followed the instructions, but tried to edit an existing demo flashcard set.

The website states, that all of the images are correctly uploaded, I can browse and download them to my PC, but not for the Android device.

The deck code is: din0001
bitumen
 
Posts: 3
Joined: Sun Oct 20, 2019 12:18 pm

Re: picture problems

Postby Ernie » Mon Oct 21, 2019 8:46 am

The problem is you left the following header line:
* deck-id 5001

This creates a problem. I recommend you remove all your header rows that start with *
You can keep the following 2 if desired:

* name 1 oktatas
* flip-fade
Ernie
Site Admin
 
Posts: 4517
Joined: Fri Oct 01, 2010 6:12 pm
Location: San Francisco / Taiwan

Re: picture problems

Postby bitumen » Tue Oct 22, 2019 4:01 am

Thanks,

Now it's working.
bitumen
 
Posts: 3
Joined: Sun Oct 20, 2019 12:18 pm

Return to Comments, Questions and Feedback



cron